CVE-2015-10101

Low

Description

A vulnerability classified as problematic was found in Google Analytics Top Content Widget Plugin up to 1.5.6 on WordPress. Affected by this vulnerability is an unknown functionality of the file class-tgm-plugin-activation.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.5.7 is able to address this issue. The identifier of the patch is 25bb1dea113716200a6f0f3135801d84a7a65540. It is recommended to upgrade the affected component. The identifier VDB-226117 was assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductGoogle Analytics Top Content Widget
PublishedApr 15, 2023
First seenApr 15, 2023

How to fix

Update
  • google_analytics_top_content_widget_project google_analytics_top_content_widget1.5.7 or later

Affected products

ProductAffected versionsFixed in
google_analytics_top_content_widget_project google_analytics_top_content_widgetv < 1.5.71.5.7

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.