CVE-2015-10109

Medium

Description

A vulnerability was found in Video Playlist and Gallery Plugin up to 1.136 on WordPress. It has been rated as problematic. Affected by this issue is some unknown functionality of the file wp-media-cincopa.php. The manipulation leads to cross-site request forgery. The attack may be launched remotely. Upgrading to version 1.137 is able to address this issue. The name of the patch is ee28e91f4d5404905204c43b7b84a8ffecad932e. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230264.

SeverityMedium
CVSS4.3
Exploit probability—
ProductCincopa Video And Media Plug-in
PublishedJun 1, 2023
First seenJun 1, 2023

How to fix

Affected products

ProductAffected versionsFixed in
cincopa video_and_media_plug-inv < 1.1371.137

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.