CVE-2015-10110

Low

Description

A vulnerability classified as problematic was found in ruddernation TinyChat Room Spy Plugin up to 1.2.8 on WordPress. This vulnerability affects the function wp_show_room_spy of the file room-spy.php. The manipulation of the argument room leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 1.2.9 is able to address this issue. The name of the patch is ab72627a963d61fb3bc31018e3855b08dc94a979. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230392.

SeverityLow
CVSS3.5
Exploit probability—
ProductTinychat Room Spy
PublishedJun 2, 2023
First seenJun 2, 2023

How to fix

Affected products

ProductAffected versionsFixed in
tinychat room_spyv < 1.2.91.2.9

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2015-10110 · Tinychat Room Spy · Dark Radar