CVE-2015-10120

Low

Description

A vulnerability, which was classified as problematic, was found in WDS Multisite Aggregate Plugin up to 1.0.0 on WordPress. Affected is the function update_options of the file includes/WDS_Multisite_Aggregate_Options.php. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.0.1 is able to address this issue. The name of the patch is 49e0bbcb6ff70e561365d9e0d26426598f63ca12. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-233364.

SeverityLow
CVSS3.5
Exploit probability—
ProductWebdevstudios Wds Multisite Aggregate
PublishedJul 10, 2023
First seenJul 10, 2023

How to fix

Affected products

ProductAffected versionsFixed in
webdevstudios wds_multisite_aggregatev ≤ 1.0.0—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.