CVE-2015-10124

Medium

Description

A vulnerability was found in Most Popular Posts Widget Plugin up to 0.8 on WordPress. It has been classified as critical. Affected is the function add_views/show_views of the file functions.php. The manipulation leads to sql injection. It is possible to launch the attack remotely. Upgrading to version 0.9 is able to address this issue. The patch is identified as a99667d11ac8d320006909387b100e9a8b5c12e1. It is recommended to upgrade the affected component. VDB-241026 is the identifier assigned to this vulnerability.

SeverityMedium
CVSS6.3
Exploit probability—
ProductSmartfan Most Popular Posts Widget
PublishedOct 2, 2023
First seenOct 2, 2023
Weakness typeCWE-89SQL injection

How to fix

Affected products

ProductAffected versionsFixed in
smartfan most_popular_posts_widgetv ≤ 0.8—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.