CVE-2015-10125

Medium

Description

A vulnerability classified as problematic has been found in WP Ultimate CSV Importer Plugin 3.7.2 on WordPress. This affects an unknown part. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 3.7.3 is able to address this issue. The identifier of the patch is 13c30af721d3f989caac72dd0f56cf0dc40fad7e. It is recommended to upgrade the affected component. The identifier VDB-241317 was assigned to this vulnerability.

SeverityMedium
CVSS4.3
Exploit probability—
ProductSmackcoders Import All Pages\, Post Types\, Products\, Orders\, And Users As Xml \& Csv
PublishedOct 5, 2023
First seenOct 5, 2023

How to fix

Update
  • smackcoders import_all_pages\,_post_types\,_products\,_orders\,_and_users_as_xml_\&_csv3.7.3 or later

Affected products

ProductAffected versionsFixed in
smackcoders import_all_pages\,_post_types\,_products\,_orders\,_and_users_as_xml_\&_csvv < 3.7.33.7.3

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.