CVE-2015-10127

Low

Description

A vulnerability was found in PlusCaptcha Plugin up to 2.0.6 on WordPress and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.14 is able to address this issue. The patch is identified as 1274afc635170daafd38306487b6bb8a01f78ecd. It is recommended to upgrade the affected component. VDB-248954 is the identifier assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductBestwebsoft Pluscaptcha
PublishedDec 26, 2023
First seenDec 26, 2023

How to fix

Affected products

ProductAffected versionsFixed in
bestwebsoft pluscaptchav ≤ 2.0.6—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.