CVE-2015-10128

Low

Description

A vulnerability was found in rt-prettyphoto Plugin up to 1.2 on WordPress and classified as problematic. Affected by this issue is the function royal_prettyphoto_plugin_links of the file rt-prettyphoto.php. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.3 is able to address this issue. The patch is identified as 0d3d38cfa487481b66869e4212df1cefc281ecb7. It is recommended to upgrade the affected component. VDB-249422 is the identifier assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductRoyaltechbd Royal Prettyphoto
PublishedJan 2, 2024
First seenJan 2, 2024

How to fix

Affected products

ProductAffected versionsFixed in
royaltechbd royal_prettyphotov < 1.31.3

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2015-10128 · Royaltechbd Royal Prettyphoto · Dark Radar