CVE-2015-10132

Low

Description

A vulnerability classified as problematic was found in Thimo Grauerholz WP-Spreadplugin up to 3.8.6.1 on WordPress. This vulnerability affects unknown code of the file spreadplugin.php. The manipulation of the argument Spreadplugin leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 3.8.6.6 is able to address this issue. The name of the patch is a9b9afc641854698e80aa5dd9ababfc8e0e57d69. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-261676.

SeverityLow
CVSS3.5
Exploit probability—
ProductWP-Spreadplugin
PublishedApr 21, 2024
First seenApr 21, 2024

How to fix

Affected products

ProductAffected versionsFixed in
Thimo Grauerholz WP-Spreadplugin3.8.6.0, 3.8.6.1—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.