CVE-2015-7672
Medium
Description
Cross-site scripting (XSS) vulnerability in Centreon 2.6.1 (fixed in Centreon 18.10.0 and Centreon web 2.8.27).
SeverityMedium
CVSS5.4
Exploit probability—
ProductCentreon
PublishedSep 7, 2017
First seenSep 7, 2017
How to fix
Update
- centreon/centreon2.8.27 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| centreon centreon | 2.6.1 | — |
| centreon/centreonPackagist | v < 2.8.27 | 2.8.27 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.