CVE-2016-15010

Low

Description

** UNSUPPORTED WHEN ASSIGNED ** A vulnerability classified as problematic was found in University of Cambridge django-ucamlookup up to 1.9.1. Affected by this vulnerability is an unknown functionality of the component Lookup Handler. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.9.2 is able to address this issue. The identifier of the patch is 5e25e4765637ea4b9e0bf5fcd5e9a922abee7eb3. It is recommended to upgrade the affected component. The identifier VDB-217441 was assigned to this vulnerability. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

SeverityLow
CVSS3.5
Exploit probability—
ProductDjango-ucamlookup
PublishedJan 5, 2023
First seenJan 5, 2023

How to fix

Update
  • django-ucamlookup_project django-ucamlookup1.9.2 or later
  • django-ucamlookup1.9.2 or later

Affected products

ProductAffected versionsFixed in
django-ucamlookup_project django-ucamlookupv < 1.9.21.9.2
django-ucamlookupPyPIv < 1.9.21.9.2

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2016-15010 · Django-ucamlookup · Dark Radar