CVE-2016-15029

Low

Description

A vulnerability has been found in Ydalb mapicoin up to 1.9.0 and classified as problematic. This vulnerability affects unknown code of the file webroot/stats.php. The manipulation of the argument link/search leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 1.10.0 is able to address this issue. The patch is identified as 67e87f0f0c1ac238fcd050f4c3db298229bc9679. It is recommended to upgrade the affected component. VDB-223402 is the identifier assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductMapicoin
PublishedMar 21, 2023
First seenMar 21, 2023

How to fix

Update
  • mapicoin_project mapicoin1.10.0 or later

Affected products

ProductAffected versionsFixed in
mapicoin_project mapicoinv < 1.10.01.10.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2016-15029 · Mapicoin · Dark Radar