CVE-2016-15036

Medium

Description

** UNSUPPORTED WHEN ASSIGNED ** A vulnerability was found in Deis Workflow Manager up to 2.3.2. It has been classified as problematic. This affects an unknown part. The manipulation leads to race condition. The complexity of an attack is rather high. The exploitability is told to be difficult. Upgrading to version 2.3.3 is able to address this issue. The patch is named 31fe3bccbdde134a185752e53380330d16053f7f. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-248847. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

SeverityMedium
CVSS4.6
Exploit probability—
ProductDeis Workflow Manager
PublishedDec 23, 2023
First seenDec 23, 2023

How to fix

Affected products

ProductAffected versionsFixed in
deis workflow_managerv ≤ 2.3.2—
github.com/deis/workflow-managerGov < 2.3.3, v < 2.3.3+incompatible2.3.3, 2.3.3+incompatible

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.