CVE-2017-1000600

High

Description

WordPress version <4.9 contains a CWE-20 Input Validation vulnerability in thumbnail processing that can result in remote code execution. This attack appears to be exploitable via thumbnail upload by an authenticated user and may require additional plugins in order to be exploited however this has not been confirmed at this time. This issue appears to have been partially, but not completely fixed in WordPress 4.9

SeverityHigh
CVSS8.8
Exploit probability90. percentile3.8%
ProductWordpress
PublishedSep 6, 2018
First seenSep 6, 2018

How to fix

Update
  • wordpress wordpress4.9 or later

Affected products

ProductAffected versionsFixed in
wordpress wordpressv < 4.94.9

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.