CVE-2017-18094
Medium
Description
Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and 4.5.0 allow remote attackers with administrative privileges to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the base path setting of a configured file system repository.
SeverityMedium
CVSS4.8
Exploit probability—
Product
Atlassian Fisheye
PublishedMar 22, 2018
First seenMar 22, 2018
How to fix
Update
- atlassian fisheye4.4.3 or later
- atlassian crucible4.4.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| atlassian fisheye | 4.4.0 ≤ v < 4.4.3, 4.5.0 | 4.4.3 |
| atlassian crucible | 4.4.0 ≤ v < 4.4.3, 4.5.0 | 4.4.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.