CVE-2017-18095
Medium
Description
The SnippetRPCServiceImpl class in Atlassian Crucible before version 4.5.1 (the fixed version 4.5.x) and before 4.6.0 allows remote attackers to comment on snippets they do not have authorization to access via an improper authorization vulnerability.
SeverityMedium
CVSS5.3
Exploit probability—
Product
Atlassian Crucible
PublishedFeb 19, 2018
First seenFeb 19, 2018
Weakness typeCWE-863Incorrect authorization
How to fix
Update
- atlassian crucible4.5.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| atlassian crucible | v < 4.5.1 | 4.5.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.