CVE-2017-20026

Medium

Description

A vulnerability has been found in HumHub up to 1.0.1 and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting (Reflected). The attack can be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.1.1 is able to address this issue. It is recommended to upgrade the affected component.

SeverityMedium
CVSS4.3
Exploit probability—
ProductHumhub
PublishedJun 9, 2022
First seenJun 9, 2022
Weakness typeCWE-80CWE-80

How to fix

Update
  • humhub humhub1.1.1 or later

Affected products

ProductAffected versionsFixed in
humhub humhubv < 1.1.11.1.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.