CVE-2017-20057
Medium
Description
A vulnerability classified as problematic has been found in Elefant CMS 1.3.12-RC. Affected is an unknown function. The manipulation of the argument username leads to basic cross site scripting (Persistent). It is possible to launch the attack remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
SeverityMedium
CVSS4.3
Exploit probability—
ProductElefantcms Elefant Cms
PublishedJun 20, 2022
First seenJun 20, 2022
Weakness typeCWE-80CWE-80
How to fix
Update
- elefant/cms1.3.13 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| elefantcms elefant_cms | 1.3.12 | — |
| elefant/cmsPackagist | v < 1.3.13 | 1.3.13 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.