CVE-2017-20060

Low

Description

A vulnerability, which was classified as problematic, was found in Elefant CMS 1.3.12-RC. This affects an unknown part of the component Blog Post Handler. The manipulation leads to basic cross site scripting (Persistent). It is possible to initiate the attack remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.

SeverityLow
CVSS3.5
Exploit probability—
ProductElefantcms Elefant Cms
PublishedJun 20, 2022
First seenJun 20, 2022
Weakness typeCWE-80CWE-80

How to fix

Update
  • elefant/cms1.3.13 or later

Affected products

ProductAffected versionsFixed in
elefantcms elefant_cms1.3.12—
elefant/cmsPackagistv < 1.3.131.3.13

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.