CVE-2017-20064
Medium
Description
A vulnerability was found in Elefant CMS 1.3.12-RC. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file /designer/add/layout. The manipulation leads to code injection. The attack can be launched remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
SeverityMedium
CVSS6.3
Exploit probability—
ProductElefantcms Elefant Cms
PublishedJun 20, 2022
First seenJun 20, 2022
Weakness typeCWE-94Code injection
How to fix
Update
- elefant/cms1.3.13 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| elefantcms elefant_cms | 1.3.12 | — |
| elefant/cmsPackagist | v < 1.3.13 | 1.3.13 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.