CVE-2017-20154

Low

Description

A vulnerability was found in ghostlander Phoenixcoin. It has been classified as problematic. Affected is the function CTxMemPool::accept of the file src/main.cpp. The manipulation leads to denial of service. Upgrading to version 0.6.6.1-pxc is able to address this issue. The name of the patch is 987dd68f71a7d8276cef3b6c3d578fd4845b5699. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217068.

SeverityLow
CVSS3.5
Exploit probability—
ProductPhoenixcoin
PublishedDec 30, 2022
First seenDec 30, 2022
Weakness typeCWE-404CWE-404

How to fix

Affected products

ProductAffected versionsFixed in
phoenixcoin_project phoenixcoinv < 0.6.6.10.6.6.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.