CVE-2017-20181

Medium

Description

A vulnerability classified as critical was found in hgzojer Vocable Trainer up to 1.3.0 on Android. This vulnerability affects unknown code of the file src/at/hgz/vocabletrainer/VocableTrainerProvider.java. The manipulation leads to path traversal. Attacking locally is a requirement. Upgrading to version 1.3.1 is able to address this issue. The name of the patch is accf6838078f8eb105cfc7865aba5c705fb68426. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222328.

SeverityMedium
CVSS5.3
Exploit probability—
ProductVocable Trainer
PublishedMar 7, 2023
First seenMar 7, 2023

How to fix

Affected products

ProductAffected versionsFixed in
vocable_trainer_project vocable_trainerv < 1.3.11.3.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2017-20181 · Vocable Trainer · Dark Radar