CVE-2017-6973
Medium
Description
A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code through a crafted 'action' parameter. This is fixed in 1.3.8, 2.1.2, and 2.2.2.
SeverityMedium
CVSS4.8
Exploit probability—
Product
Mantisbt
PublishedMar 31, 2017
First seenMar 31, 2017
How to fix
Update
- mantisbt/mantisbt1.3.8, 2.1.2, 2.2.2 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| mantisbt mantisbt | 1.3.0, 1.3.1, 1.3.2, 1.3.3, 1.3.4, 1.3.5, 1.3.6, 1.3.7, 1.3.8, 1.3.9, 2.0.0, 2.0.1, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.2.0, 2.2.1 | — |
| mantisbt/mantisbtPackagist | v < 1.3.8, 2.0.0 ≤ v < 2.1.2, 2.2.0 ≤ v < 2.2.2 | 1.3.8, 2.1.2, 2.2.2 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.