CVE-2017-8991

Medium

Description

HPE has identified a cross site scripting (XSS) vulnerability in HPE CentralView Fraud Risk Management earlier than version CV 6.1. This issue is resolved in HF16 for HPE CV 6.1 or subsequent version.

SeverityMedium
CVSS5.4
Exploit probability—
ProductHp Centralview Fraud Risk Management
PublishedAug 6, 2018
First seenAug 6, 2018

How to fix

Update
  • hp centralview_fraud_risk_management6.1 or later

Affected products

ProductAffected versionsFixed in
hp centralview_fraud_risk_managementv < 6.16.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.