CVE-2018-1000209

High

Description

Sensu, Inc. Sensu Core version Before version 1.4.2-3 contains a Insecure Permissions vulnerability in Sensu Core on Windows platforms that can result in Unprivileged users may execute code in context of Sensu service account. This attack appear to be exploitable via Unprivileged user may place an arbitrary DLL in the c:\opt\sensu\embedded\bin directory in order to exploit standard Windows DLL load order behavior. This vulnerability appears to have been fixed in 1.4.2-3 and later.

SeverityHigh
CVSS8.8
Exploit probability—
ProductSensu Core
PublishedJul 13, 2018
First seenJul 13, 2018

How to fix

Update
  • sensu sensu_core1.4.2-3 or later

Affected products

ProductAffected versionsFixed in
sensu sensu_corev < 1.4.2-31.4.2-3

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.