CVE-2018-1000529
Medium
Description
Grails Fields plugin version 2.2.7 contains a Cross Site Scripting (XSS) vulnerability in Using the display tag that can result in XSS . This vulnerability appears to have been fixed in 2.2.8.
SeverityMedium
CVSS6.1
Exploit probability—
ProductGrails Fields
PublishedJun 26, 2018
First seenJun 26, 2018
How to fix
Update
- org.grails.plugins:fields2.2.8 or later
- org.grails:grails-core3.3.6 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| grails grails_fields | 2.2.7 | — |
| org.grails.plugins:fieldsMaven | v < 2.2.8 | 2.2.8 |
| org.grails:grails-coreMaven | v < 3.3.6 | 3.3.6 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.