CVE-2018-1000550
Critical
Description
The Sympa Community Sympa version prior to version 6.2.32 contains a Directory Traversal vulnerability in wwsympa.fcgi template editing function that can result in Possibility to create or modify files on the server filesystem. This attack appear to be exploitable via HTTP GET/POST request. This vulnerability appears to have been fixed in 6.2.32.
SeverityCritical
CVSS9.8
Exploit probability—
Product
Sympa
PublishedJun 26, 2018
First seenJun 26, 2018
How to fix
Update
- sympa sympa6.2.32 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| sympa sympa | v < 6.2.32 | 6.2.32 |
| debian debian_linux | 8.0 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.