CVE-2018-1000637

High

Description

zutils version prior to version 1.8-pre2 contains a Buffer Overflow vulnerability in zcat that can result in Potential denial of service or arbitrary code execution. This attack appear to be exploitable via the victim openning a crafted compressed file. This vulnerability appears to have been fixed in 1.8-pre2.

SeverityHigh
CVSS7.8
Exploit probability—
ProductNongnu Zutils
PublishedAug 20, 2018
First seenAug 20, 2018

How to fix

Sources list no fixed version or patch link for this vulnerability.

Affected products

ProductAffected versionsFixed in
nongnu zutilsv ≤ 1.8, 1.8—
debian debian_linux8.0—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.