CVE-2018-1000809
High
Description
privacyIDEA version 2.23.1 and earlier contains a Improper Input Validation vulnerability in token validation api that can result in Denial-of-Service. This attack appear to be exploitable via http request with user=<space>&pass= to /validate/check url. This vulnerability appears to have been fixed in 2.23.2.
SeverityHigh
CVSS7.5
Exploit probability—
ProductPrivacyidea
PublishedOct 8, 2018
First seenOct 8, 2018
How to fix
Update
- privacyidea2.23.2 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| privacyidea privacyidea | v ≤ 2.23.1 | — |
| privacyideaPyPI | v < 2.23.2 | 2.23.2 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.