CVE-2018-1000851

Critical

Description

Copay Bitcoin Wallet version 5.01 to 5.1.0 included. contains a Other/Unknown vulnerability in wallet private key storage that can result in Users' private key can be compromised. . This attack appear to be exploitable via Affected version run the malicious code at startup . This vulnerability appears to have been fixed in 5.2.0 and later .

SeverityCritical
CVSS9.8
Exploit probability—
ProductCopay Bitcoin Wallet
PublishedDec 20, 2018
First seenDec 20, 2018

How to fix

Sources list no fixed version or patch link for this vulnerability.

Affected products

ProductAffected versionsFixed in
copay copay_bitcoin_wallet5.0.1 ≤ v ≤ 5.1.0—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.