CVE-2018-1002150
Critical
Description
Koji version 1.12, 1.13, 1.14 and 1.15 contain an incorrect access control vulnerability resulting in arbitrary filesystem read/write access. This vulnerability has been fixed in versions 1.12.1, 1.13.1, 1.14.1 and 1.15.1.
SeverityCritical
CVSS9.1
Exploit probability—
ProductKoji
PublishedApr 4, 2018
First seenApr 4, 2018
How to fix
Update
- koji1.15.1, 1.14.1, 1.13.1, 1.12.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| koji_project koji | 1.12.0, 1.13.0, 1.14.0, 1.15.0 | — |
| kojiPyPI | 1.15 ≤ v < 1.15.1, 1.14 ≤ v < 1.14.1, 1.13 ≤ v < 1.13.1, 1.12 ≤ v < 1.12.1, v < 1.15.1 | 1.15.1, 1.14.1, 1.13.1, 1.12.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.