CVE-2018-11065
Description
The WorkPoint component, which is embedded in all RSA Archer, versions 6.1.x, 6.2.x, 6.3.x prior to 6.3.0.7 and 6.4.x prior to 6.4.0.1, contains a SQL injection vulnerability. A malicious user could potentially exploit this vulnerability to execute SQL commands on the back-end database to read certain data. Embedded WorkPoint is upgraded to version 4.10.16, which contains a fix for the vulnerability.
How to fix
- rsa archer6.1.0.3, 6.2.0.10, 6.3.0.7, 6.4.0.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| rsa archer | 6.1.0.0 ≤ v < 6.1.0.3, 6.2.0.0 ≤ v < 6.2.0.10, 6.3.0.0 ≤ v < 6.3.0.7, 6.4.0.0 ≤ v < 6.4.0.1 | 6.1.0.3, 6.2.0.10, 6.3.0.7, 6.4.0.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.