CVE-2018-11614

High

Description

This vulnerability allows remote attackers to escalate privileges on vulnerable installations of Samsung Members Fixed in version 2.4.25. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the handling of Intents. The issue lies in the ability to send an Intent that would not otherwise be reachable. An attacker can leverage this vulnerability to escalate privileges to resources normally protected from the application. Was ZDI-CAN-5361.

SeverityHigh
CVSS8.8
Exploit probability—
ProductSamsung Members
PublishedSep 24, 2018
First seenSep 24, 2018

How to fix

Update
  • samsung samsung_members2.4.25 or later

Affected products

ProductAffected versionsFixed in
samsung samsung_membersv < 2.4.252.4.25

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.