CVE-2018-11805
Medium
Description
In Apache SpamAssassin before 3.4.3, nefarious CF files can be configured to run system commands without any output or errors. With this, exploits can be injected in a number of scenarios. In addition to upgrading to SA 3.4.3, we recommend that users should only use update channels or 3rd party .cf files from trusted places.
SeverityMedium
CVSS6.7
Exploit probability—
Product
Apache Spamassassin
PublishedDec 12, 2019
First seenDec 12, 2019
How to fix
Update
- apache spamassassin3.4.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache spamassassin | v < 3.4.3 | 3.4.3 |
| debian debian_linux | 8.0, 9.0, 10.0 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.