CVE-2018-13394
Medium
Description
The acceptAnswer resource in Atlassian Confluence Questions before version 2.6.6, the bundled version of Confluence Questions was updated to a fixed version in Confluence version 6.9.0, allows remote attackers to modify a comment into an answer via a Cross-site request forgery (CSRF) vulnerability.
SeverityMedium
CVSS6.5
Exploit probability—
Product
Atlassian Questions For Confluence
PublishedAug 15, 2018
First seenAug 15, 2018
How to fix
Update
- atlassian questions_for_confluence2.6.6 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| atlassian questions_for_confluence | v < 2.6.6 | 2.6.6 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.