CVE-2018-15580

Medium

Description

Cross-Site Scripting (XSS) vulnerability in adm/contentformupdate.php in gnuboard5 before 5.3.1.6 allows remote attackers to inject arbitrary web script or HTML.

SeverityMedium
CVSS6.1
Exploit probability—
ProductSir Gnuboard
PublishedApr 26, 2019
First seenApr 26, 2019

How to fix

Update
  • sir gnuboard5.3.1.6 or later

Affected products

ProductAffected versionsFixed in
sir gnuboardv < 5.3.1.65.3.1.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.