CVE-2018-19579
Medium
Description
GitLab EE version 11.5 is vulnerable to a persistent XSS vulnerability in the Operations page. This is fixed in 11.5.1.
SeverityMedium
CVSS5.4
Exploit probability—
Product
Gitlab
PublishedJul 10, 2019
First seenJul 10, 2019
How to fix
Update
- gitlab gitlab11.5.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| gitlab gitlab | 11.5.0 ≤ v < 11.5.1 | 11.5.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.