CVE-2018-20973

Critical

Description

The companion-auto-update plugin before 3.2.1 for WordPress has local file inclusion.

SeverityCritical
CVSS9.8
Exploit probability—
ProductCodeermeneer Companion Auto Update
PublishedAug 16, 2019
First seenAug 16, 2019

How to fix

Update
  • codeermeneer companion_auto_update3.2.1 or later

Affected products

ProductAffected versionsFixed in
codeermeneer companion_auto_updatev < 3.2.13.2.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.