CVE-2018-25062

Low

Description

A vulnerability classified as problematic has been found in flar2 ElementalX up to 6.x on Nexus 9. Affected is the function xfrm_dump_policy_done of the file net/xfrm/xfrm_user.c of the component ipsec. The manipulation leads to denial of service. Upgrading to version 7.00 is able to address this issue. The name of the patch is 1df72c9f0f61304437f4f1037df03b5fb36d5a79. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217152.

SeverityLow
CVSS3.5
Exploit probability—
ProductElementalx
PublishedJan 1, 2023
First seenJan 1, 2023
Weakness typeCWE-404CWE-404

How to fix

Affected products

ProductAffected versionsFixed in
elementalx elementalxv < 7.007.00

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.