CVE-2018-7082
Description
A command injection vulnerability is present in Aruba Instant that permits an authenticated administrative user to execute arbitrary commands on the underlying operating system. A malicious administrator could use this ability to install backdoors or change system configuration in a way that would not be logged. Workaround: None. Resolution: Fixed in Aruba Instant 4.2.4.12, 6.5.4.11, 8.3.0.6, and 8.4.0.0
How to fix
- arubanetworks aruba_instant4.2.4.12, 6.5.4.11, 8.3.0.6, 8.4.0.1 or later
- siemens scalance_w1750d_firmware8.4.0.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| arubanetworks aruba_instant | 4.0 ≤ v < 4.2.4.12, 6.5.0 ≤ v < 6.5.4.11, 8.3.0.0 ≤ v < 8.3.0.6, 8.4.0 ≤ v < 8.4.0.1 | 4.2.4.12, 6.5.4.11, 8.3.0.6, 8.4.0.1 |
| siemens scalance_w1750d_firmware | v < 8.4.0.1 | 8.4.0.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.