CVE-2018-8040

Medium

Description

Pages that are rendered using the ESI plugin can have access to the cookie header when the plugin is configured not to allow access. This affects Apache Traffic Server (ATS) versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

SeverityMedium
CVSS5.3
Exploit probability—
ProductApache Traffic Server
PublishedAug 29, 2018
First seenAug 29, 2018

How to fix

Affected products

ProductAffected versionsFixed in
apache traffic_server6.0.0 ≤ v ≤ 6.2.2, 7.0.0 ≤ v ≤ 7.1.3—
debian debian_linux9.0—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.