CVE-2019-10079
High
Description
Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks. Earlier versions of Apache Traffic Server didn't limit the number of setting frames sent from the client using the HTTP/2 protocol. Users should upgrade to Apache Traffic Server 7.1.7, 8.0.4, or later versions.
SeverityHigh
CVSS7.5
Exploit probability—
Product
Apache Traffic Server
PublishedOct 22, 2019
First seenOct 22, 2019
How to fix
Update
- apache traffic_server7.1.7, 8.0.4 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache traffic_server | v < 7.1.7, 8.0.0 ≤ v < 8.0.4 | 7.1.7, 8.0.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.