CVE-2019-1010209
High
Description
GoUrl.io GoURL Wordpress Plugin 1.4.13 and earlier is affected by: CWE-434. The impact is: unauthenticated/unzuthorized Attacker can upload executable file in website. The component is: gourl.php#L5637. The fixed version is: 1.4.14.
SeverityHigh
CVSS7.5
Exploit probability—
ProductGorul Gourl
PublishedJul 23, 2019
First seenJul 23, 2019
Weakness typeCWE-434Unrestricted upload of dangerous file type
How to fix
Sources list no fixed version or patch link for this vulnerability.
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| gorul gourl | v ≤ 1.4.13 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.