CVE-2019-1010247
Medium
Description
ZmartZone IAM mod_auth_openidc 2.3.10.1 and earlier is affected by: Cross Site Scripting (XSS). The impact is: Redirecting the user to a phishing page or interacting with the application on behalf of the user. The component is: File: src/mod_auth_openidc.c, Line: 3109. The fixed version is: 2.3.10.2.
SeverityMedium
CVSS6.1
Exploit probability—
ProductMod Auth Openidc
PublishedJul 19, 2019
First seenJul 19, 2019
How to fix
Update
- openidc mod_auth_openidc2.3.10.2 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| openidc mod_auth_openidc | v < 2.3.10.2 | 2.3.10.2 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.