CVE-2019-1010261
Medium
Description
Gitea 1.7.0 and earlier is affected by: Cross Site Scripting (XSS). The impact is: Attacker is able to have victim execute arbitrary JS in browser. The component is: go-get URL generation - PR to fix: https://github.com/go-gitea/gitea/pull/5905. The attack vector is: victim must open a specifically crafted URL. The fixed version is: 1.7.1 and later.
SeverityMedium
CVSS6.1
Exploit probability—
Product
Gitea
PublishedJul 18, 2019
First seenJul 18, 2019
How to fix
Update
- code.gitea.io/gitea1.7.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| gitea gitea | v ≤ 1.7.0 | — |
| code.gitea.io/giteaGo | v < 1.7.1 | 1.7.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.