CVE-2019-1010293

Critical

Description

Linaro/OP-TEE OP-TEE 3.3.0 and earlier is affected by: Boundary crossing. The impact is: Memory corruption of the TEE itself. The component is: optee_os. The fixed version is: 3.4.0 and later.

SeverityCritical
CVSS9.8
Exploit probability—
ProductTrustedfirmware Op-tee
PublishedJul 15, 2019
First seenJul 15, 2019

How to fix

Sources list no fixed version or patch link for this vulnerability.

Affected products

ProductAffected versionsFixed in
trustedfirmware op-teev ≤ 3.3.0—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.