CVE-2019-11999
Description
Potential security vulnerabilities have been identified in HPE OpenCall Media Platform (OCMP) resulting in remote arbitrary file download and cross site scripting. HPE has made the following updates available to resolve the vulnerability in the impacted versions of OCMP. * For OCMP version 4.4.X - please upgrade to OCMP 4.4.8 and then install RP806 * For OCMP 4.5.x please contact HPE Technical Support to obtain the necessary software updates.
How to fix
- hpe opencall_media_platform4.4.8, 4.5.2 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| hpe opencall_media_platform | 4.4.0 ≤ v < 4.4.8, 4.5.0 ≤ v < 4.5.2 | 4.4.8, 4.5.2 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.