CVE-2019-12397
Medium
Description
Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.
SeverityMedium
CVSS6.1
Exploit probability—
Product
Apache Ranger
PublishedAug 8, 2019
First seenAug 8, 2019
How to fix
Update
- org.apache.ranger:ranger2.0.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache ranger | 0.7.0 ≤ v ≤ 1.2.0 | — |
| org.apache.ranger:rangerMaven | 0.7.0 ≤ v < 2.0.0 | 2.0.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.