CVE-2019-15618
Medium
Description
Missing escaping of HTML in the Updater of Nextcloud 15.0.5 allowed a reflected XSS when starting the updater from a malicious location.
SeverityMedium
CVSS4.8
Exploit probability—
Product
Nextcloud Server
PublishedFeb 4, 2020
First seenFeb 4, 2020
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- nextcloud nextcloud_server14.0.9, 15.0.6 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| nextcloud nextcloud_server | v < 14.0.9, 15.0.0 ≤ v < 15.0.6 | 14.0.9, 15.0.6 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.