CVE-2019-16202

Medium

Description

MISP before 2.4.115 allows privilege escalation in certain situations. After updating to 2.4.115, escalation attempts are blocked by the __checkLoggedActions function with a "This could be an indication of an attempted privilege escalation on older vulnerable versions of MISP (<2.4.115)" message.

SeverityMedium
CVSS6.5
Exploit probability—
ProductMisp
PublishedSep 10, 2019
First seenSep 10, 2019

How to fix

Update
  • misp-project misp2.4.115 or later

Affected products

ProductAffected versionsFixed in
misp-project mispv < 2.4.1152.4.115

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2019-16202 · Misp · Dark Radar